Bug 75117 - Mail Merge: Address fields not displayed (prior to printing)
Summary: Mail Merge: Address fields not displayed (prior to printing)
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-17 20:27 UTC by thou.than
Modified: 2015-04-01 14:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thou.than 2014-02-17 20:27:32 UTC
I use a template for a letter with name and address fields. In this version 4.2.0.4 of LibreOffice not all address fields are shown (just before printing) and blank lines are NOT suppressed after printing.

1) The template has been used for several years across numerous versions and works perfectly. All fields display correct along with blank line suppression.

I have redone a new template with three different methods of applying field and blank line suppression to no avail.

All versions work up to and including the one I have now reverted to (V4.1.3.2)

I reinstalled three different versions to check.

Cannot use version 4.2

Terry
Comment 1 Owen Genat (retired) 2014-07-17 12:10:19 UTC
Terry, can you re-check with v4.2.5.2 or v4.3.0.2 to confirm if the problem still exists with the template? Also, which fields in particular are not being displayed? The issue of blank line suppression during printing would appear to be covered by bug 35798.

Status set to NEEDINFO. Please set back to UNCONFIRMED when reporting back. Summary edited for clarity. Severity may also need to be set to major, but left for now.
Comment 2 QA Administrators 2015-02-19 04:36:21 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 3 QA Administrators 2015-04-01 14:51:51 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team