Bug 75153 - Table without borders printed as with borders
Summary: Table without borders printed as with borders
Status: RESOLVED DUPLICATE of bug 75118
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-02-18 11:13 UTC by pavelz
Modified: 2014-02-20 13:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample document with table without borders (8.48 KB, application/vnd.oasis.opendocument.text)
2014-02-18 11:16 UTC, pavelz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pavelz 2014-02-18 11:13:58 UTC
Table without borders created in Writer is printed (previewed) as having borders.
Comment 1 pavelz 2014-02-18 11:16:52 UTC
Created attachment 94278 [details]
Sample document with table without borders
Comment 2 tommy27 2014-02-18 19:13:28 UTC
not reproducible with 4.1.5.3 under WinXP 32bit

haven't 4.2.1.1 to test
Comment 3 tommy27 2014-02-19 09:42:00 UTC
not reproducible with 4.2.0.4 under WinXP 32bit

@pavel
did you try to reset your user profile? (backup first)
https://wiki.documentfoundation.org/UserProfile
Comment 4 tommy27 2014-02-19 09:42:43 UTC
please, specify exactly you O/S
Comment 5 Laube Roman 2014-02-19 13:36:54 UTC
I have same behavior on Linux (Fedora 18).
Borders of table without borders are displayed in "Page preview". Print and PDF export seems to be OK.
Comment 6 tommy27 2014-02-19 13:58:06 UTC
@Laube
which exact LibO version?

no table borders on "page preview" under WinXP 32bit (LibO 4.2.0.4)
Comment 7 Michael Stahl (allotropia) 2014-02-20 13:19:09 UTC

*** This bug has been marked as a duplicate of bug 75118 ***