Download it now!
Bug 75271 - Ver 4.2.1 Calc slow to load & hangs using Data/Filter/AutoFilter
Summary: Ver 4.2.1 Calc slow to load & hangs using Data/Filter/AutoFilter
Status: RESOLVED DUPLICATE of bug 75058
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-20 17:15 UTC by Richard
Modified: 2014-09-04 05:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard 2014-02-20 17:15:06 UTC
Using Ver 4.2.1 Calc 
Data Loading noticeably slow. When using  Data/Filter/AutoFilter  on imported csv data (30k rows) the program hangs when trying to access the filter dropdown at the head of a column. 

Processor usage increases and 'not responding' shown in window title.


Ver4.15 works perfectly and is faster to load the same file.
Comment 1 Jean-Baptiste Faure 2014-02-21 06:15:47 UTC
Seems to be a duplicate of bug 74650. Please could you check if your problem is identical?

Best regards. JBF
Comment 2 QA Administrators 2014-09-03 21:32:42 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Jean-Baptiste Faure 2014-09-04 05:30:32 UTC
Closing as duplicate of bug 75058 (bug 74650 from comment #1 is a duplicate too).

Best regards. JBF

*** This bug has been marked as a duplicate of bug 75058 ***