Bug 75275 - Coloured tabs revert to grey on reopening a saved .xlsx file
Summary: Coloured tabs revert to grey on reopening a saved .xlsx file
Status: RESOLVED DUPLICATE of bug 58307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.5.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Sheet-Tabs-Bar
  Show dependency treegraph
 
Reported: 2014-02-20 18:40 UTC by Ian
Modified: 2017-10-14 09:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian 2014-02-20 18:40:49 UTC
coloured tabs in my workbook revert to grey when I re-open the xlsx file 
Steps to reproduce:
1. Save the file and close.
2. Reopen the file, computer not restarted.
3. ....

Current behavior: Tabs revert back to default grey

Expected behavior:Tabs should be various colours

              
Operating System: Mac OS X
Version: 4.1.5.1 rc
Comment 1 tommy27 2014-05-03 13:41:11 UTC
bug reproducible under Win7x64 with LibO 4.2.3.3 and 4.3.0.0.alpha1+ (*)
if you create a new file with colored tabs and save it as .xlsx when releoading the colors are gone.

however I'm not sure if this is a bug or rather a limitation of the .xlsx format... does it support colored tabs as well as .ods?

I ask advise from Calc developer.


(*) Build ID: 0b03f7ed575838f90e6b1ebec3538a3a214f81fb
TinderBox: Win-x86@42, Branch:master, Time: 2014-04-30_02:30:23
Comment 2 Ian 2014-05-03 15:30:43 UTC
Thanks for the feedback. 

Sent from Yahoo Mail on Android
Comment 3 Kohei Yoshida 2014-05-08 23:39:41 UTC

*** This bug has been marked as a duplicate of bug 58307 ***
Comment 4 tommy27 2014-05-09 04:38:28 UTC
@Ian
try upgrading to LibO 4.2.4.2 which resolved that bug.
thanks Kohey for fix and duplicate identification