Bug 75284 - References lost when save file
Summary: References lost when save file
Status: RESOLVED DUPLICATE of bug 74345
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-20 22:39 UTC by Angel
Modified: 2015-01-24 13:33 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original and corrupted file (55.53 KB, application/zip)
2014-02-20 22:39 UTC, Angel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Angel 2014-02-20 22:39:27 UTC
Created attachment 94461 [details]
Original and corrupted file

When you open a XLS file, do a small change, save the file, close it and open again all teh references to cells in diferente tabs are lost. All references to $Excursiones.A2 has changed to $Excursiones.A65539.

This only happend if you save the file in XLS format. In OD format works fine.

Attached file. The original and the corrupted.

Versión: 4.2.1.1
Id. de compilación: d7dbbd7842e6a58b0f521599204e827654e1fb8
Comment 1 Kohei Yoshida 2014-02-21 22:55:49 UTC

*** This bug has been marked as a duplicate of bug 74345 ***