Bug 75325 - FILESAVE: Comments in cells
Summary: FILESAVE: Comments in cells
Status: RESOLVED DUPLICATE of bug 74325
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-21 13:22 UTC by Curly
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Curly 2014-02-21 13:22:04 UTC
Problem description: when changing a spreadsheet with multiple comments,saving sheet, closing Office, on re-opening sheet comments have disappeared, sometimes on current sheet only, sometimes comments below edited cell, sometimes on all sheets in file; comments displayed ("shown") don't seem to be affected

Steps to reproduce:
1. use or create spreadsheet with multiple comments on different sheets
2. save file (or save file as) as .ods, close Office
3. reopen file

Current behavior:
comments disappear

Expected behavior:
comments remain

P.S.: same bug with Win Vista x64             
Operating System: Windows 7
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 Dominique Boutry 2014-02-21 13:35:37 UTC
Not reproduced on LibO 4.2.1.1 rc1 on Win7
Comment 2 m.a.riosv 2014-02-21 23:26:08 UTC

*** This bug has been marked as a duplicate of bug 74325 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 10:55:13 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]