Bug 75415 - Can't "save as..." and missing functions
Summary: Can't "save as..." and missing functions
Status: RESOLVED DUPLICATE of bug 74295
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-23 22:07 UTC by armand
Modified: 2015-01-24 13:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
defective "save as.." window (27.21 KB, image/jpeg)
2014-02-23 22:07 UTC, armand
Details
defective "save as.." window jpg (26.16 KB, image/jpeg)
2014-02-23 22:12 UTC, armand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description armand 2014-02-23 22:07:40 UTC
Created attachment 94623 [details]
defective "save as.." window

Hi. First of all thanks for all your efforts.
Maybe this issue is related to Bug 74295, well it sounds similar at least.

With the recent versions (4.2.0.4 and 4.2.1.1) i am no more able to save documents as it was possible in the past. It's weird but LibreOffice doesn't even allow me to click in that „filename“ field nor use the buttons „save“ and „cancel“ with the mouse. Only way to get there is the tab-button. 
Also there are some functions missing on the "save as.." window such as the file-type selection (see screenshot). These new versions produced severe crashes and freezes up to  25 min. on my PC, unfortunately no dumps and no entries in event viewer. 

New installation of OS and de-re-installation or repair of LibreOffice did not help. I then re-installed version 4.0.2 and everything was as usual again. 
It seems only XP is affected, 4.2.0.4 and 4.2.1.1 works fine with Win7.
Any idea what's wrong ? XP is my favourite working environment. 
Thanks in advance
Comment 1 armand 2014-02-23 22:12:19 UTC
Created attachment 94624 [details]
defective "save as.." window jpg
Comment 2 Julien Nabet 2014-02-24 19:42:28 UTC
On which LO application do you have this? All? Draw? Writer? Calc? ...

I put fdo#74295 in See Also
Comment 3 armand 2014-02-24 21:38:41 UTC
Hi, all of them are affected incl. Draw, Impress, Writer, Calc or creating a Database. 

It took me nearly 1 week to figure out what exactly is causing all the problems. I’ve spent my investigation mostly in hardware and drivers, runtimes and the OS itself. Never thought it could be LibreOffice. 
Although the freezes and other problems are gone with the deinstallation of LibreOffice 4.2.x I plan to reinstall XP very soon without touching any of these recent LO versions (once I've finished with some urgent work). However before doing this I might install LO 4.2.x again and see whether I can find some more information and traces about these strange behaviors and provide it to you. 
I'm happy with version 4.0.x therefore this issue has zero priority for me but I'm glad when I can help the community.
Shall I set the importance to lowest?

cheers
Comment 4 Maxim Monastirsky 2014-02-25 10:39:59 UTC
Looks exactly the same problem as in Bug 74295.

*** This bug has been marked as a duplicate of bug 74295 ***