Download it now!
Bug 75425 - Libreoffice Calc's function SUMPRODUCT returns incorrect value when blank cells used for Array1
Summary: Libreoffice Calc's function SUMPRODUCT returns incorrect value when blank cel...
Status: RESOLVED DUPLICATE of bug 74479
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-24 09:05 UTC by TJ
Modified: 2014-02-24 11:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TJ 2014-02-24 09:05:00 UTC
SUMPRODUCT treats blank cells as containing "1" rather than "0" - only in first argument: New in 4.2.0.4
Comment 1 Jacques Guilleron 2014-02-24 11:34:13 UTC
Hello TJ,

Thanks for reporting that.
This was previously reported in Bug 74479 - CALC problem counting weekdays with sumproduct. Only Saturdays are not counted correctly when the selection contains empty cells or no date. SUMPRODUCT() result error with functions or calculations the last parameter.
This is already fixed and patch is available in LO 4.2.1.

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 74479 ***