Bug 75482 - Scrolling with a selection causes LibreOffice to scroll very fastly
Summary: Scrolling with a selection causes LibreOffice to scroll very fastly
Status: RESOLVED DUPLICATE of bug 70809
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Mac OS X (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-25 07:35 UTC by Emir Sarı
Modified: 2015-01-23 14:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen capture (2.60 MB, application/x-shockwave-flash)
2014-02-25 07:41 UTC, Emir Sarı
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emir Sarı 2014-02-25 07:35:10 UTC
When scrolling with a selection of a text or a number of cells, LibreOffice scrolls very fast, causing to lose the place of working, and irritation. Scrolling speed is unnaturally fast, maybe user just wants to select a few more lines, but LibreOffice jumps already 2-3 pages without user wish. 

It would be really good if scrolling speed with a selection could be lowered down.

-Inherited from OO.o
-Reproducible on OS X systems

Please feel free to confirm on other systems as well.
Comment 1 Emir Sarı 2014-02-25 07:41:04 UTC
Created attachment 94704 [details]
screen capture
Comment 2 tommy27 2014-05-03 16:54:14 UTC
already known issue. already a MAB.
but thanks for video that will be helpful over there.

*** This bug has been marked as a duplicate of bug 70809 ***