Bug 75483 - Upgrade
Summary: Upgrade
Status: RESOLVED DUPLICATE of bug 74295
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-25 08:29 UTC by Bernd
Modified: 2014-02-25 10:23 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of saving window (198.46 KB, image/jpeg)
2014-02-25 08:29 UTC, Bernd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd 2014-02-25 08:29:54 UTC
Created attachment 94706 [details]
Screenshot of saving window

first: my english is niot the best, so sorry for mistakes.
Version 4.1.5.3 works fine,
but when i'm upgrade to Libre Office 4.2.x  (Win XP Pro) I can' save
anything!!in the Complete Office Suite. 

If it's possible please send me an answer in german
Comment 1 Maxim Monastirsky 2014-02-25 10:23:47 UTC

*** This bug has been marked as a duplicate of bug 74295 ***