Bug 75527 - Buttons in Print- and Exportdialog boxes have english text in a non English version of libreOffice
Summary: Buttons in Print- and Exportdialog boxes have english text in a non English v...
Status: RESOLVED DUPLICATE of bug 78834
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 83487 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-02-26 14:08 UTC by berthold.leimbach
Modified: 2015-08-03 10:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
1 screen copys of the respective dialog-box (148.86 KB, image/png)
2014-03-03 11:29 UTC, berthold.leimbach
Details
2 screen copy of not translated boxes (221.21 KB, image/png)
2014-03-03 11:30 UTC, berthold.leimbach
Details
Incomplete translation of the print dialog (186.30 KB, image/jpeg)
2014-09-05 10:28 UTC, Nico
Details

Note You need to log in before you can comment on or make changes to this bug.
Description berthold.leimbach 2014-02-26 14:08:57 UTC
Buttons in Print- and Exportdialog boxes have english text in a german version of libreOffice Writer. It is obviously a missing translation.
Comment 1 Jean-Baptiste Faure 2014-03-01 20:59:54 UTC
Please, attach a screencopy of the dialog with not translated text.

Best regards. JBF
Comment 2 berthold.leimbach 2014-03-02 10:00:20 UTC
Hi JBF,

here are two screen copies with the not translated buttons in the german installation.

Regards

Berthold













Am 02.03.2014 um 04:59 schrieb bugzilla-daemon@freedesktop.org:

> Jean-Baptiste Faure changed bug 75527 
> What	Removed	Added
> Status	UNCONFIRMED	NEEDINFO
> CC	  	jbf.faure@sud-ouest.org            
> Ever confirmed	  	1
> 
> Comment # 1 on bug 75527 from Jean-Baptiste Faure
> Please, attach a screencopy of the dialog with not translated text.
> 
> Best regards. JBF
> 
> You are receiving this mail because:
> You reported the bug.
Comment 3 berthold.leimbach 2014-03-03 11:29:22 UTC
Created attachment 95019 [details]
1 screen copys of the respective dialog-box
Comment 4 berthold.leimbach 2014-03-03 11:30:19 UTC
Created attachment 95020 [details]
2 screen copy of not translated boxes
Comment 5 Jean-Baptiste Faure 2014-03-05 06:54:23 UTC
Seems to be a MacOs only problem. 

Best regards. JBF
Comment 6 Philipp Tobler 2014-07-11 20:34:53 UTC
The problem is still there in 4.2.5.2 and it seems to have been introduced in 4.2.x as it wasn't around in 4.1.x.
It's true that it isn't a showstopper, but ugly anyway...

Best regards
Philipp
Comment 7 Julien Nabet 2014-08-15 22:09:07 UTC
On pc Debian x86-64 with master sources updated today, I could reproduce this.

Andras: I checked vcl/uiconfig/ui/printdialog.ui for some and "translatable=yes" was present. Any idea?
Comment 8 Julien Nabet 2014-09-04 19:46:02 UTC
I hesitate to put fdo#83487, so I put in See Also for the moment.
Comment 9 Nico 2014-09-05 10:28:21 UTC
Created attachment 105793 [details]
Incomplete translation of the print dialog

For now (Version: 4.2.6.3) the print dialog with german languagepack is still mostly in english. See screenshot.

Regards
Nico
Comment 10 Julien Nabet 2014-09-05 21:47:44 UTC
Let's put this tracker more generic and consider fdo#83487 as a dup.
Comment 11 Julien Nabet 2014-09-05 21:48:34 UTC
*** Bug 83487 has been marked as a duplicate of this bug. ***
Comment 12 ramuntcho 2015-01-15 14:19:30 UTC
Bug still present in LO 4.3.5 in french version, where the print dialogs are mostly in english
Comment 13 ramuntcho 2015-02-27 18:11:21 UTC
Bug still present in LO 4.4.1.2 in french. The first part of the print dialog (the LO part) is in french, but after that, all the parts are in english (the Apple part).

One year now that the bug is still there... is it possible please to fix this bug ? We use LO in french classrooms, with small children
Comment 14 ramuntcho 2015-04-03 10:03:00 UTC
Bug still present in LO 4.4.2.2 in french. The first part of the print dialog (the LO part) is in french, but after that, all the parts are in english (the Apple part).

Nobody can fix this bug after more than year ?

Pleeease !

Christian
Comment 15 ramuntcho 2015-08-01 13:20:46 UTC
Bug isn't present in LO 5.0, print window is completely in french. Great, many thanks
Comment 16 Julien Nabet 2015-08-01 17:07:22 UTC
Thank you Ramuntcho for your feedback.

Berthold/Philipp/Nicol: Any update with German version?
Comment 17 Andras Timar 2015-08-03 10:45:17 UTC

*** This bug has been marked as a duplicate of bug 78834 ***