Bug 75546 - FORMATTING: Borders, add lines: borders not retained when spreadsheet saved in .xls format
Summary: FORMATTING: Borders, add lines: borders not retained when spreadsheet saved i...
Status: RESOLVED DUPLICATE of bug 75130
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-26 21:17 UTC by Dan Gereuse
Modified: 2014-02-26 23:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example spreadsheet file created as described above. (5.50 KB, application/vnd.ms-excel)
2014-02-26 21:17 UTC, Dan Gereuse
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Gereuse 2014-02-26 21:17:32 UTC
Created attachment 94784 [details]
Example spreadsheet file created as described above.

Problem description: 

Steps to reproduce:
1. Create new spreadsheet
2. Enter hi in cell A1
3. In toolbar select lower right border style
4. Save as Microsoft Excel 97/2000... (hi.xls)
5. Exit
6. Open hi.xls

Current behavior:
Cell has no border.

Expected behavior:
Cell has a border on all four edges.

Operating System: Ubuntu
Version: 4.2.1.1 release
Comment 1 m.a.riosv 2014-02-26 23:02:27 UTC
Hi Dan, thanks for reporting.

I think this is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=75130, recently resolved.

Please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 75130 ***