Bug 75558 - FILEOPEN: Impossible to open an odt document via its Internet Explorer address
Summary: FILEOPEN: Impossible to open an odt document via its Internet Explorer address
Status: RESOLVED DUPLICATE of bug 66232
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-27 07:24 UTC by r.domenge
Modified: 2014-05-03 08:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
attachment-9213-0.html (10.96 KB, text/html)
2014-02-27 14:04 UTC, r.domenge
Details
attachment-9213-1.dat (1 bytes, multipart/alternative)
2014-02-27 14:04 UTC, r.domenge
Details
image001.jpg (1.55 KB, image/jpeg)
2014-02-27 14:04 UTC, r.domenge
Details

Note You need to log in before you can comment on or make changes to this bug.
Description r.domenge 2014-02-27 07:24:05 UTC
Description du problème : 
Avec les dernières versions de Open Office, il n'est plus possible d'ouvrir un document .odt via Internet Explorer en saisissant son adresse.
A l'ouverture du document le processus soffice.bin se lance mais plus rien ne se passe.

Étapes pour reproduire :
1. Saisir l'adresse d'un fichier ODT (via son chemin sur le disque ou sur un partage)
2. Appuyer sur la touche Entrée.
3. …

Comportement actuel :
A l'ouverture du document le processus soffice.bin se lance mais plus rien ne se passe.

Comportement attendu :
Le fichier devrait s'ouvrir comme avec les autres navigateurs.
              
Operating System: Windows 7
Version: 4.1.5.3 release
Comment 1 Urmas 2014-02-27 11:31:57 UTC
Closing as gibberish.
Comment 2 sophie 2014-02-27 13:45:01 UTC
@Urmas, please do not close a bug because it's not in English, instead ask on the QA list for a translation, thanks.
@r.domenges, please only fill bugs in English or ask on the qa@fr list somebody to fill it for you
-----------------------------
Translation:
Since the last versions of Open Office, it's not possible anymore to open an .odt document via Internet Explorer by entering its path.
During the opening of the document, the soffice.bin is launched but nothing more happens. 
Step to reproduce:
1. enter the ODT file address (via it's path on the disk or a shared area)
2. hit Enter
3. ...
Actual:
During the opening of the document, the soffice.bin is launched but nothing more happens.
Expected:
File should open like with the other browsers.
Operating System: Windows 7
Version: 4.1.5.3 release
-----------------------------
Set back as Unconfirmed - Sophie
Comment 3 r.domenge 2014-02-27 14:04:44 UTC
Created attachment 94820 [details]
attachment-9213-0.html

Thank you for the translation.

 

image001Support Technique - Raphaël DOMENGE

ULYS SOFT – 2, rue de la Césière – 74600 SEYNOD
Tel : 04 86 11 09 34 – Fax : 04 50 27 72 02 
 <mailto:support@ulyssoft.com> Mailto:support@ulyssoft.com -  <http://www.ulyssoft.com/> http://www.ulyssoft.com/support 

 

P Pensez environnement, n'imprimez que si nécessaire

 

De : bugzilla-daemon@freedesktop.org [mailto:bugzilla-daemon@freedesktop.org] 
Envoyé : jeudi 27 février 2014 14:45
À : r.domenge@ulyssoft.com
Objet : [Bug 75558] FILEOPEN: Impossibilité d'ouvrir un document .odt via son adresse dans Internet Explorer

 

 <mailto:gautier.sophie@gmail.com> sophie changed bug 75558 <https://bugs.freedesktop.org/show_bug.cgi?id=75558>  


What

Removed

Added


Status

RESOLVED 

UNCONFIRMED 


Resolution

INVALID 

--- 


CC

  

gautier.sophie@gmail.com 

Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=75558#c2>  on bug 75558 <https://bugs.freedesktop.org/show_bug.cgi?id=75558>  from  <mailto:gautier.sophie@gmail.com> sophie 

@Urmas, please do not close a bug because it's not in English, instead ask on
the QA list for a translation, thanks.
@r.domenges, please only fill bugs in English or ask on the qa@fr list somebody
to fill it for you
-----------------------------
Translation:
Since the last versions of Open Office, it's not possible anymore to open an
.odt document via Internet Explorer by entering its path.
During the opening of the document, the soffice.bin is launched but nothing
more happens. 
Step to reproduce:
1. enter the ODT file address (via it's path on the disk or a shared area)
2. hit Enter
3. ...
Actual:
During the opening of the document, the soffice.bin is launched but nothing
more happens.
Expected:
File should open like with the other browsers.
Operating System: Windows 7
Version: 4.1.5.3 release
-----------------------------
Set back as Unconfirmed - Sophie
  _____  


You are receiving this mail because: 

*	You reported the bug.
Comment 4 r.domenge 2014-02-27 14:04:44 UTC
Created attachment 94821 [details]
attachment-9213-1.dat
Comment 5 r.domenge 2014-02-27 14:04:44 UTC
Created attachment 94822 [details]
image001.jpg
Comment 6 Naruhiko Ogasawara 2014-03-13 03:56:18 UTC
Japanese reporter told he has same problem with:

Windows 7 32bit
Internet Explorer 8
LibreOffice 4.1.5 and 4.2.1

and

Windows XP 32bit
Internet Explorer 8
LibreOffice 4.1.5 and 4.2.1


In addition, it works well following enviromnents:

(IE8 with old LibreOffice)
Windows XP 32bit
Internet Explorer 8
LibreOffice 3.6.7, 4.0.6


(IE10 with new LibreOffice)
Windows 7 64bit
Internet Explorer 10
LibreOffice 4.2.1
Comment 7 Maxim Monastirsky 2014-03-13 11:54:33 UTC
Looks like the same problem as in Bug 66232, which should be fixed for 4.1.4/4.2.0. According to comment 6 it seems that the problem now is only with IE8. Not sure we need to support this old, not maintained version...

@r.domenge: Is it IE8 also in your case? (Note: please don't reply using your mail. Use the web interface instead - https://bugs.freedesktop.org/show_bug.cgi?id=75558. Thanks.)
Comment 8 r.domenge 2014-03-13 12:37:16 UTC
In my case it is IE 11.
Comment 9 Mike Kaganski 2014-03-17 02:57:20 UTC

*** This bug has been marked as a duplicate of bug 66232 ***
Comment 10 tommy27 2014-05-03 08:34:17 UTC
(In reply to comment #8)
> In my case it is IE 11.

please retest with 4.2.3.3