Bug 75638 - FORMATTING: border formatting
Summary: FORMATTING: border formatting
Status: RESOLVED DUPLICATE of bug 75130
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-01 12:08 UTC by luetzz
Modified: 2014-03-02 02:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description luetzz 2014-03-01 12:08:25 UTC
Problem description: 
after saving and closing a spreadsheet, borders applied to a group of cells vanish when reopening

Steps to reproduce:
1. open a spreadsheet
2. apply borders to a group of cells, if there aren´t any already
3. save/close the spreadsheet
4. reopen the spreadsheet, and you´ll see no borders at all

Current behavior:
borders vanish after saving/closing spreadsheet

Expected behavior:
keep borders after after saving/closing spreadsheet
              
Operating System: Windows 7
Version: 4.2.1.1 release
Comment 1 Jean-Baptiste Faure 2014-03-01 20:13:00 UTC
Not reproducible for me with dev. version 4.2.3.0.0+ under Linux / Ubuntu 13.10 x86-64. Perhaps a W7 only problem.
Please, could you attach your own test document?

Best regards. JBF
Comment 2 m.a.riosv 2014-03-02 02:01:10 UTC
Also not reproducible with:
Win7x64Ultimate
Version: 4.2.2.1 Build ID: 3be8cda0bddd8e430d8cda1ebfd581265cca5a0f

Seems a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=75130

Please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 75130 ***