Bug Hunting Session
Bug 75654 - LO cannot open files LO wrote, FILEOPEN, FORMCONTROLS
Summary: LO cannot open files LO wrote, FILEOPEN, FORMCONTROLS
Status: RESOLVED DUPLICATE of bug 50097
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86-64 (AMD64) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-02 00:30 UTC by Paul
Modified: 2014-10-15 17:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Original .odt file created (9.75 KB, application/vnd.oasis.opendocument.text)
2014-03-02 00:30 UTC, Paul
Details
Word 2003/2007 format (9.50 KB, application/msword)
2014-03-02 00:31 UTC, Paul
Details
Word 2007/2010 .docx format (3.85 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-03-02 00:32 UTC, Paul
Details
Word 2003 .xml format (11.55 KB, text/xml)
2014-03-02 00:33 UTC, Paul
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul 2014-03-02 00:30:28 UTC
Created attachment 94941 [details]
Original .odt file created

I created a simple .odt form with three lines.
I saved it in Microsoft Word .doc, .docx, and .xml formats.
When LO opens the file, it is not like the original.
This seems to be a compatibility problem between LO and LO. How could LO expect Microsoft products to open these files correctly if LO cannot.
Comment 1 Paul 2014-03-02 00:31:58 UTC
Created attachment 94942 [details]
Word 2003/2007 format
Comment 2 Paul 2014-03-02 00:32:42 UTC
Created attachment 94943 [details]
Word 2007/2010 .docx format
Comment 3 Paul 2014-03-02 00:33:06 UTC
Created attachment 94944 [details]
Word 2003 .xml format
Comment 4 sophie 2014-03-07 16:50:18 UTC
I could not reproduce with Word 2003/2007, but with the docx format I get the same as yours. Version: 4.2.2.1
Build ID: 3be8cda0bddd8e430d8cda1ebfd581265cca5a0f Ubuntu 13.10 - Sophie
Comment 5 Matthew Francis 2014-10-15 17:34:12 UTC

*** This bug has been marked as a duplicate of bug 50097 ***