Bug 75666 - VIEWING: Viewing: Web Layout not stored, files open with Print Layout no matter what selected previously
Summary: VIEWING: Viewing: Web Layout not stored, files open with Print Layout no matt...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Writer-Web-Layout
  Show dependency treegraph
 
Reported: 2014-03-02 10:22 UTC by retired
Modified: 2016-10-17 22:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2014-03-02 10:22:27 UTC
Problem description: see title

Steps to reproduce:
1. create a new writer document and type "test"
2. switch to Web Layout
3. save file as test.odt 
4. re-open file > welcome back to Print Layout

Current behavior: file in Web Layout opens in Print Layout, after closing Lo and reopening the file

Expected behavior: open file in Web Layout if stored with Web Layout view option

              
Operating System: Mac OS X
Version: 4.2.1.1 release
Comment 1 retired 2014-03-02 10:23:35 UTC
Also reproducible with latest 4.3.0.0a0+ nightly from today.
Comment 2 CassieMoondust 2014-03-02 18:56:30 UTC
I cannot reproduce this behavior.

The file stored in Web-Layout reopens in Web-Layout, too.

Operating System: Windows 7
Version: 4.2.1.1
Comment 3 retired 2014-03-03 13:27:35 UTC
Working now. Do not know why it didn't work back then.

Let's assume a glitch on my system.