Download it now!
Bug 75682 - When using the open file dialog, some components of the dialog box are missing
Summary: When using the open file dialog, some components of the dialog box are missing
Status: RESOLVED DUPLICATE of bug 74295
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-02 19:32 UTC by rxhughes
Modified: 2014-03-02 20:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
file open dialog missing components (72.27 KB, image/jpeg)
2014-03-02 19:32 UTC, rxhughes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rxhughes 2014-03-02 19:32:49 UTC
Created attachment 94978 [details]
file open dialog missing components

When using the open file dialog, some components of the dialog box are missing. I am using windows XPSP3 on a Dell Optiplex 755. Jave version is Version 7 Update 51. No viruses, already deleted appdata\Libreoffice\user folder to attempt cure but no luck. From the atached image you can see that two fields are missing at the bottom, and the only wy to dismiss the dialog is to 'X' the application. Please ask for any additional info - im happy to oblige.
Comment 1 Urmas 2014-03-02 20:36:35 UTC

*** This bug has been marked as a duplicate of bug 74295 ***