Bug 75695 - File save
Summary: File save
Status: RESOLVED DUPLICATE of bug 74295
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-03 07:51 UTC by Per Ljungberg
Modified: 2014-03-03 12:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Per Ljungberg 2014-03-03 07:51:54 UTC
Cannot save my writer work/document (haven't tried calc, presentation or the others)I can enter the filename but the file type box is not accessible and when I press "Save" nothing happens
Comment 1 Maxim Monastirsky 2014-03-03 12:38:58 UTC

*** This bug has been marked as a duplicate of bug 74295 ***