Bug 75918 - Other: New StartScreen Shows Libre Apps when not Installed
Summary: Other: New StartScreen Shows Libre Apps when not Installed
Status: RESOLVED DUPLICATE of bug 75369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-08 20:12 UTC by Craig
Modified: 2014-03-08 21:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Craig 2014-03-08 20:12:31 UTC
Problem description: 
On the new StartScreen, it shows Draw Drawing and Math Formula when those two LibreOffice applications are NOT installed - always shows all applications even when some or most are not installed.

Steps to reproduce:
1. Open "LibreOffice" (start screen).
2. See "Draw Drawing" and "Math Formula" when those two applications are not installed.

Current behavior:
Displays components/applications which are not installed.

Expected behavior:
Displays only components which are installed locally.


Love the StartScreen but just a little error, additionally on another note wish the LibreOffice (StartScreen) icon looked a bit better, when on a black background task bar it looks almost like a 'couldnt find' icon type of thing/default icon as cannot see the top right corner, hopefully in the future can get a good looking descriptive icon which works well on black/dark backgrounds but no big deal.
              
Operating System: Linux (Other)
Version: 4.2.1.1 release
Comment 1 Craig 2014-03-08 20:14:09 UTC
PS @ Arch Linux latest using LibreOffice 4.2.1-1
Comment 2 Adolfo Jayme 2014-03-08 21:09:00 UTC

*** This bug has been marked as a duplicate of bug 75369 ***