Bug 75945 - [Autofilter] [Standard Filter] Dates and ALT-entered values are NOT being filtered.
Summary: [Autofilter] [Standard Filter] Dates and ALT-entered values are NOT being fil...
Status: RESOLVED DUPLICATE of bug 73565
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-09 07:50 UTC by folibof
Modified: 2015-01-24 13:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Spreadsheet with filter samples and repro instructions. (45.99 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-03-09 07:50 UTC, folibof
Details

Note You need to log in before you can comment on or make changes to this bug.
Description folibof 2014-03-09 07:50:18 UTC
Created attachment 95396 [details]
Spreadsheet with filter samples and repro instructions.

Hi,

I was using the Autofilter function to select rows in a spreadsheet in order to categorize these rows by filling in a "category value" in an empty column. The easiest way is of course to select all the filtered cells at once and, using ALT-enter, quickly fill in the same category value.
It appears however, that these ALT-entered values can NOT be selected in subsequent Autofilter actions!

I made some more tests in the attached "Autofilter test.ods" file. It appears that there is a problem for date-formatted cells in general but also for text-formatted cells when using ALT-enter.

I haven't tested yet in different versions.

Best! Frans
Comment 1 m.a.riosv 2014-03-09 22:58:58 UTC

*** This bug has been marked as a duplicate of bug 73565 ***