Bug 76043 - VIEWING: the cursor line "|" lags behind the current word
Summary: VIEWING: the cursor line "|" lags behind the current word
Status: RESOLVED DUPLICATE of bug 64957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-11 21:03 UTC by ray
Modified: 2014-03-12 06:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Shows the cursor lagging behind current word in document. (98.83 KB, image/png)
2014-03-11 21:03 UTC, ray
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ray 2014-03-11 21:03:49 UTC
Created attachment 95623 [details]
Shows the cursor lagging behind current word in document.

The bug is that the cursor line "|" lags behind the current word when editing a document in web view in fullscreen with writer, and persists after exiting fullscreen.  I am using OS X 10.9.2 (13C64)  and LibreOffice 4.2 on a Macbook Air at 1440x900.  

Steps to reproduce:
1. Open LibreOffice Writer with a blank document.
2. Switch to 'web layout' in formatting.
3. Switch to fullscreen.
4. Type some random text, so that the text fills the screen.  The cursor will lag behind the current word.

I have included a screenshot of the bug in Writer.
Comment 1 Jean-Baptiste Faure 2014-03-11 21:23:51 UTC
made summary more precise.

Best regards. JBF
Comment 2 Adolfo Jayme 2014-03-12 06:49:20 UTC

*** This bug has been marked as a duplicate of bug 64957 ***