Bug 76061 - Clicking "More..." for language selection on status bar opens "Font Effects" window
Summary: Clicking "More..." for language selection on status bar opens "Font Effects" ...
Status: RESOLVED DUPLICATE of bug 39793
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-03-12 08:30 UTC by Emir Sarı
Modified: 2014-03-12 09:10 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emir Sarı 2014-03-12 08:30:52 UTC
Steps to reproduce:

Open Writer
Click on the active language name on the status bar
Click "More..."

Expected behaviour:
Language Settings opens

Actual behaviour:
Font Effects window opens

A bit annoying to say the least. 
OS X, 4.2.2.1
Comment 1 Maxim Monastirsky 2014-03-12 09:10:14 UTC

*** This bug has been marked as a duplicate of bug 39793 ***