Bug 76167 - CONFIGURATION: #NULO! appears in cells referencing other cell (example: =$E$1)
Summary: CONFIGURATION: #NULO! appears in cells referencing other cell (example: =$...
Status: RESOLVED DUPLICATE of bug 75387
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-14 11:34 UTC by gitzu
Modified: 2014-03-22 09:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
File to verify and look the error (99.08 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-03-14 11:34 UTC, gitzu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gitzu 2014-03-14 11:34:04 UTC
Created attachment 95798 [details]
File to verify and look the error

Problem description: 
In PCs without OpenCl (AMD E-350 processor in my case) #NULO! appears in cells referencing other cell (example:    =$E$1)


Steps to reproduce: (My system is Spanish, escuse my errors)
1. Tools->Options->Calc->Formulas->Details configuration 
1. Custimized->Details  Active OpenCL=true
2. Open attached file Nacional1995.ods, and see columns E and F
If configurate false (default), function properly.

Current behavior:
appear #NULO!

Expected behavior:
appear the content of cell referenced

              
Operating System: Windows 7
Version: 4.2.1.1 release
Comment 1 Adolfo Jayme 2014-03-16 07:16:26 UTC
*** Bug 76199 has been marked as a duplicate of this bug. ***
Comment 2 Andras Timar 2014-03-22 09:14:38 UTC

*** This bug has been marked as a duplicate of bug 75387 ***