Bug 76211 - Small edit then save corrupts spreadsheet
Summary: Small edit then save corrupts spreadsheet
Status: RESOLVED DUPLICATE of bug 74345
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86 (IA32) macOS (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-15 18:15 UTC by rljunk50
Modified: 2015-01-24 14:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Spreadsheet exhibiting described bug (63.00 KB, application/vnd.ms-excel)
2014-03-15 18:15 UTC, rljunk50
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rljunk50 2014-03-15 18:15:25 UTC
Created attachment 95863 [details]
Spreadsheet exhibiting described bug

The attached spreadsheet is a small version of the spreadsheet I use. Open it in LibreOffice and make some small edit - changing some text field is sufficient. Save and reopen. The table on the third sheet is corrupted - it points to nonexistent data on the second sheet. As a result, the table on the first sheet displays garbage as well.
Comment 1 m.a.riosv 2014-03-15 18:38:39 UTC
I think this is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=74345, please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 74345 ***