Download it now!
Bug 76235 - Input field and User field dont have the same hyphenation
Summary: Input field and User field dont have the same hyphenation
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:4.2.4
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-16 15:55 UTC by Konrad
Modified: 2014-03-22 14:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test file (27.53 KB, application/vnd.oasis.opendocument.text)
2014-03-16 15:55 UTC, Konrad
Details
bug picture (65.19 KB, image/png)
2014-03-16 15:59 UTC, Konrad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Konrad 2014-03-16 15:55:06 UTC
Created attachment 95894 [details]
Test file

Input field and User field dont have the same hyphenation.
Comment 1 Konrad 2014-03-16 15:59:49 UTC
Created attachment 95895 [details]
bug picture
Comment 2 Commit Notification 2014-03-22 14:36:22 UTC
Oliver-Rainer Wittmann committed a patch related to this issue.
It has been pushed to "libreoffice-4-2":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=835b0bec8d6b20382dd665ea8806de474602f0d0&h=libreoffice-4-2

fdo#76235 #i124039# assure correct line break for multi-lined Input Fields


It will be available in LibreOffice 4.2.4.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.