Bug Hunting Session
Bug 76325 - FILESAVE: page numbering is broken after edited with OO 3.2 writer
Summary: FILESAVE: page numbering is broken after edited with OO 3.2 writer
Status: RESOLVED DUPLICATE of bug 77111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-18 15:50 UTC by Giacomo
Modified: 2017-03-01 11:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
a document edited with OO 3.2 (do not consider the fields in the header, maybe is another issue) (11.84 KB, application/vnd.oasis.opendocument.text)
2014-03-18 15:50 UTC, Giacomo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Giacomo 2014-03-18 15:50:07 UTC
Created attachment 96010 [details]
a document edited with OO 3.2 (do not consider the fields in the header, maybe is another issue)

Problem description: 

Steps to reproduce:
1. write a document and insert page number and pages in footer
2. save document and close writer
3. open documento with OpenOffice Writer (I used OO3.2)
4. edit and save and close Writer
5. open again with LO Writer 4.2

Current behavior:
You should see page numbering starting from 0 (page 2 is marked 1, page 3 is marked 2, and so on)

Expected behavior:
Numbering starting from 1

6. if you edit and save the document, then you open again with L.O. numbering is correct.


Giacomo

              
Operating System: Windows XP
Version: 4.2.1.1 release
Comment 1 Thomas van der Meulen 2014-03-21 12:59:38 UTC
Thank you for your bug report, I can reproduce this bug running 
Version: 4.2.3.1
Build ID: 3d4fc3d9dbf8f4c0aeb61498a81f91c5b7922f13
OS: Mac osx 10.9.2

In the attach file page two is number one just like in the bug report.
Comment 2 Joel Madero 2015-05-02 15:41:43 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2016-09-20 09:37:32 UTC Comment hidden (obsolete)
Comment 4 Michael Stahl (CIB) 2017-03-01 11:08:34 UTC

*** This bug has been marked as a duplicate of bug 77111 ***