Bug 76422 - Calc freezing during Ctrl+H with a large number of substitutions
Summary: Calc freezing during Ctrl+H with a large number of substitutions
Status: RESOLVED DUPLICATE of bug 72413
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-21 00:56 UTC by Ramil
Modified: 2014-03-21 22:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ramil 2014-03-21 00:56:08 UTC
I tried to replace one symbol in medium size spreadsheet and get freezing my Calc. I was forced to kill process of LO. Than I tried to replace that symbol in Gedit (save spreadsheet to CSV earlier) and one done it about 2 seconds. Why LO is so slow.

Maybe the reason is the dialog "Search Results"? Because in that case replacements is huge number.
Comment 1 m.a.riosv 2014-03-21 22:56:41 UTC

*** This bug has been marked as a duplicate of bug 72413 ***