Bug Hunting Session
Bug 76482 - Lookup failure
Summary: Lookup failure
Status: RESOLVED DUPLICATE of bug 75642
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-22 17:13 UTC by georg.goebel
Modified: 2014-03-22 20:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Table with shares updating new values (97.59 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-03-22 17:13 UTC, georg.goebel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description georg.goebel 2014-03-22 17:13:40 UTC
Created attachment 96205 [details]
Table with shares updating new values

I use Libreoffice 4.1.5 quite some time.
The spreadsheet i work with is working fine in that version.
Since i change to the 4.2.X version always problems with the lookup funktion.
 The bug ID 74594 doesn't help. i have the lookup table sorted ascending.
It seems to me that lokkup is returning N/A Value always in diffrent cells.
And in the 4.1.X version  its always correct.
Comment 1 m.a.riosv 2014-03-22 20:33:08 UTC
I think this is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=75642.

Works now with:
Version: 4.2.4.0.0+ Build ID: e1823627f35e4419880769fdd05acddbd0a9c25c
   TinderBox: Win-x86@42, Branch:libreoffice-4-2, Time: 2014-03-18_14:25:19
http://dev-builds.libreoffice.org/daily/libreoffice-4-2/

*** This bug has been marked as a duplicate of bug 75642 ***