Bug 76533 - FORMATTING: Lost Borders in Calc
Summary: FORMATTING: Lost Borders in Calc
Status: RESOLVED DUPLICATE of bug 75130
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-24 01:33 UTC by Vyrza Azryansyah Setya
Modified: 2014-03-24 21:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
the lost cells borders (99.84 KB, image/png)
2014-03-24 01:33 UTC, Vyrza Azryansyah Setya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vyrza Azryansyah Setya 2014-03-24 01:33:22 UTC
Created attachment 96264 [details]
the lost cells borders

Problem description: 

I just moved from another open source Doc Processing to Libre Office. and then I found a problem with Cells Borders in LibreOffice Calc. 

when i open an original file, the cells borders show up, but when i saved in in LibreOffice as XLS and then i reopen it. the cells borders dissapeared. 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.2.1.1 release
Comment 1 Andras Timar 2014-03-24 11:02:27 UTC
In order to reproduce the issue, we need a sample document. Could you please attach one?
Comment 2 m.a.riosv 2014-03-24 21:47:27 UTC
I think this is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=75130 

It has been fixed, and I think it is in 4.2.2.1 (released 2014-02-28)
http://downloadarchive.documentfoundation.org/libreoffice/old/4.2.2.1/

*** This bug has been marked as a duplicate of bug 75130 ***