Bug 76547 - Formatting Spreadsheet not saving and regular system crash
Summary: Formatting Spreadsheet not saving and regular system crash
Status: RESOLVED DUPLICATE of bug 75130
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-24 10:21 UTC by Richard Slipper
Modified: 2014-03-25 21:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Slipper 2014-03-24 10:21:15 UTC
Using Win8.1  LibreOffice 4.2.1.1 all updated.
When saving spreadsheet formatting is not saving, curious thing is that some cells are formatted and remaining so.
Eg: using borders tried all ways of accessing tool to apply - toolbar, rightclick and format menu.

Also having regular crash situations. Considering reinstall but want to check not wasting time doing so.

Software being used for business so quite serious as confidence is being lost if saving is not working properly and crashes = data loss.

Thank you
Comment 1 m.a.riosv 2014-03-24 22:21:13 UTC
I think this is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=75130 

It has been fixed, and I think it is in 4.2.2.1 (released 2014-02-28)
http://downloadarchive.documentfoundation.org/libreoffice/old/4.2.2.1/

Please reset the user profile before install the new version, maybe it can solve the crash issues.
https://wiki.documentfoundation.org/UserProfile#User_profile_location

If you can't resolve the crash issues, please report a new bug.

*** This bug has been marked as a duplicate of bug 75130 ***
Comment 2 Michael Meeks 2014-03-25 10:22:16 UTC
Thanks for the report Richard; LibreOffice 4.2.1 is really not suitable for business use yet, it's the 'fresh' release =) stick with 4.1.x for some more releases I'd suggest.
Comment 3 Richard Slipper 2014-03-25 21:37:40 UTC
Thanks for the advice - on it!
R


On 25 March 2014 10:22, <bugzilla-daemon@freedesktop.org> wrote:

>   *Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=76547#c2> on
> bug 76547 <https://bugs.freedesktop.org/show_bug.cgi?id=76547> from Michael
> Meeks <michael.meeks@collabora.com> *
>
> Thanks for the report Richard; LibreOffice 4.2.1 is really not suitable for
> business use yet, it's the 'fresh' release =) stick with 4.1.x for some more
> releases I'd suggest.
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>