Bug 76590 - Bold-facing A Font Makes The Letters Look Like Too Much Ink Was Used (Bleedy/Blurry)
Summary: Bold-facing A Font Makes The Letters Look Like Too Much Ink Was Used (Bleedy/...
Status: RESOLVED DUPLICATE of bug 71034
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: x86 (IA32) macOS (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2014-03-25 10:23 UTC by RoyMc3
Modified: 2015-01-24 14:26 UTC (History)
0 users

See Also:
Crash report or crash signature:

LibreOffice Text Document (.odt) (1.06 MB, application/vnd.oasis.opendocument.text)
2014-03-25 10:23 UTC, RoyMc3

Note You need to log in before you can comment on or make changes to this bug.
Description RoyMc3 2014-03-25 10:23:53 UTC
Created attachment 96356 [details]
LibreOffice Text Document (.odt)

Thank you so much for LibreOffice.  What a blessing! 

Mac Pro Jan. 2008
2.8 Ghz, 8 cores
10GB Ram
Mac OS
10.6 (yes I need to upgrade, and will soon)

I hope I have the version right.  This happened on Feb 19th right after I downloaded the new version. I tried bold-facing PAPYRUS font.  I remember wanting to use that font, so I don't know for sure if this would happen with any other font.  When I bolded the font, it looked overdone, like it bled.  The enclosed part of the letter "e", for example, was filled in solid instead of open and clear. I've actually seen this happen before in either OpenOffice or LibreOffice, but it's been awhile...perhaps a year.

However, when I got the old version out of the trash and tried it, using BOLD worked just fine.  I was able to repeat this bug a couple of times.  I hope this helps you clear it up for good.

If I can be of further help, please contact me. But please be patient.  I don't use the email I gave you as often.

Oh, I see that I can attach a file.  I'll give you the document I was working on.  

Thank you,
Roy McCollum
Comment 1 Adolfo Jayme Barrientos 2014-03-25 21:23:01 UTC
Hi Roy, this sounds very much like a previously reported bug, so Iā€™m marking this as a duplicate. Thanks for reporting!

*** This bug has been marked as a duplicate of bug 71034 ***