Download it now!
Bug 76805 - TABLE: Wrap around table from a .doc is not correctly showed, also extra rows
Summary: TABLE: Wrap around table from a .doc is not correctly showed, also extra rows
Status: RESOLVED DUPLICATE of bug 80635
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: filter:doc
Depends on:
Blocks: DOC-Tables
  Show dependency treegraph
 
Reported: 2014-03-30 19:01 UTC by alex.vlc88
Modified: 2020-04-22 14:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The .doc that I can't see correctly (24.50 KB, application/msword)
2014-03-30 19:01 UTC, alex.vlc88
Details
.doc that I can't see correctly (41.00 KB, application/msword)
2014-03-31 15:38 UTC, alex.vlc88
Details
Screeshot of how it should be correctly showed (60.35 KB, image/jpeg)
2014-03-31 15:40 UTC, alex.vlc88
Details
.doc compared MSO LO (145.90 KB, image/png)
2019-10-03 09:04 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alex.vlc88 2014-03-30 19:01:27 UTC
Created attachment 96628 [details]
The .doc that I can't see correctly

Problem description: When I open the document it doesn't appear like in Microsoft Office. The table is not centered and I can't see the right part of it since it's hidden. Besides, there are extra cells that shouldn't be there.


              
Operating System: Linux (Other)
Version: 4.2.2.1 release
Comment 1 alex.vlc88 2014-03-31 15:38:41 UTC
Created attachment 96674 [details]
.doc that I can't see correctly

A new file with the .doc that I can't see correctly, because the first I attched it's not showed correctly in Microsoft Office after I opened with libreoffice anymore
Comment 2 alex.vlc88 2014-03-31 15:40:59 UTC
Created attachment 96675 [details]
Screeshot of how it should be correctly showed

An screenshot of the file openen with Office 2007
Comment 3 sophie 2014-04-11 09:49:00 UTC
Confirmed with version Version: 4.3.0.0.alpha0+
Build ID: 896cacf059005e254f7d502a353f4cca74f9832e Ubuntu 13.10. As a workaround, you can right click on the table, chose Table, and in the Table > Alignement tab, chose Automatic, it will align the tables again.
Set as New - Sophie
Comment 4 alex.vlc88 2015-04-20 08:07:11 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2016-09-20 09:33:42 UTC Comment hidden (obsolete)
Comment 6 alex.vlc88 2016-09-20 17:09:28 UTC Comment hidden (obsolete)
Comment 7 QA Administrators 2018-10-02 02:52:33 UTC Comment hidden (obsolete)
Comment 8 Timur 2018-10-02 16:29:00 UTC
Repro 6.2+. I add See also Bug 94135 for extra rows. 
2nd table with Description is Wrap around. So looks like another duplicate of Bug 78756. But let's just put See also.
(On wrap None it merges with 1st table but previews better).
Comment 9 alex.vlc88 2019-02-10 17:43:00 UTC
The bug persists in Libreoffice  6.1.5.2. I use Arch Linux.
Comment 10 Timur 2019-10-03 09:04:27 UTC
Created attachment 154723 [details]
.doc compared MSO LO

Reproduced LO 6.4+
Comment 11 Justin L 2020-04-22 14:22:37 UTC
fixed in LO 7.0 with commit 35b3a3eb001ec8ff8c808ad6d990a583163ad365
Author: Justin Luth on Date:   Thu Mar 26 09:33:08 2020 +0300
    tdf#80635 ww8import:1 take float table CENTER to inlined table

*** This bug has been marked as a duplicate of bug 80635 ***