Bug 76809 - wrong icons
Summary: wrong icons
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-30 20:56 UTC by Lenore
Modified: 2015-05-19 03:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Shows Explorer displaying Microsoft icons for L.O. files (86.12 KB, application/vnd.oasis.opendocument.graphics)
2014-03-30 20:56 UTC, Lenore
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lenore 2014-03-30 20:56:25 UTC
Created attachment 96631 [details]
Shows Explorer displaying Microsoft icons for L.O. files

Libre Office file-type icons in Windows 7 Explorer are mostly wrong, since I upgraded to L.O. v4.2.2.1 on March 23. They display Microsoft file-type icons (Ugh!). All sizes are affected. 

In some Explorer folders, only L.O. files saved since the upgrade display the wrong file-type icons; in other folders, all L.O. file types, old and new, have Microsoft icons. (Occasionally, I save an L.O. file and the Explorer actually displays the correct L.O. file-type icon!) Attachment shows this unpredictable pattern.
Comment 1 Alexander Larsson 2014-03-31 07:01:47 UTC
Not hicolor related
Comment 2 Joel Madero 2015-05-02 15:43:43 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 3 Lenore 2015-05-19 03:38:58 UTC
Bug not present in v.4.2.4.2 on Windows 7.