Bug Hunting Session
Bug 76871 - update bundled python to the latest version of python "3.4"
Summary: update bundled python to the latest version of python "3.4"
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-31 23:13 UTC by zaxebo zaxebo
Modified: 2016-01-18 15:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zaxebo zaxebo 2014-03-31 23:13:38 UTC
Python 3.4 was released on March 16. It has lot of new features, which can be taken advantage , when scripting libreoffice. (see http://legacy.python.org/dev/peps/pep-0429/  )

Please update the bundled python to version 3.4
Comment 1 tommy27 2014-04-13 19:32:35 UTC
enhancement request. set status to NEW.
Comment 2 Kevin Suo 2016-01-18 15:16:42 UTC
If I am right, the current python version in libreoffice is 3.5. 
Mark as FIXED.