Bug 76889 - EDITING -Forms Design Mode selected but does not allow Design of Field Properties
Summary: EDITING -Forms Design Mode selected but does not allow Design of Field Proper...
Status: RESOLVED DUPLICATE of bug 76888
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-01 08:18 UTC by Jacqueline.tarleton
Modified: 2014-04-01 18:13 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacqueline.tarleton 2014-04-01 08:18:21 UTC
In LibreOffice Database: Database Form
In Field Label (column name) section, the property for the field appeared to be a list but no list was shown. When attempted to use the Open In Design Mode button to edit the form, the button could be selected but no other options became available. Column Label has limited options. Tried reinstalling Java Runtime Environment and Libre Office.

Cannot edit the property of the column to add a list of options to the listbox.

Cannot save the new records because the property for the Column is that a selection from a list must be made.

Cannot create data for the database because without a listbox, the software will not allow the form to be saved. 

When the Open in Design Mode is selected, the button is depressed but no other icons show they are active. The picture shows what I see when the design mode is selected.
Comment 1 Robert Großkopf 2014-04-01 18:13:51 UTC

*** This bug has been marked as a duplicate of bug 76888 ***