Download it now!
Bug 76942 - EPS preview image (epsi) neither exported to pdf nor displayed in full screen mode
Summary: EPS preview image (epsi) neither exported to pdf nor displayed in full screen...
Status: RESOLVED DUPLICATE of bug 62038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-02 09:59 UTC by Claudius
Modified: 2015-01-24 14:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
an epsi-file created by Mathematica with an preview image enclosed (193.29 KB, image/x-eps)
2014-04-28 13:28 UTC, Claudius
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Claudius 2014-04-02 09:59:26 UTC
This is not a repeat of a bug report 'eps image cannot be exported to pdf' !

An eps-file with integrated preview image (an epsi-file) is neither exported to pdf nor displayed in full-screen mode.
At least the preview image should be displayed if the eps cannot be rendered directly.

In LO and OO version 3.x this worked correctly!
Comment 1 Jean-Baptiste Faure 2014-04-28 10:43:44 UTC
Please could you attach such an epsi file?

I guess this problem is the same as bug 62038 for Impress

Best regards. JBF
Comment 2 Claudius 2014-04-28 13:28:34 UTC
Created attachment 98128 [details]
an epsi-file created by Mathematica with an preview image enclosed
Comment 3 Jean-Baptiste Faure 2014-04-28 15:39:11 UTC
Ok, thank you. It is the same problem as bug 62038.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 62038 ***