Bug 76962 - Floating frame not displayed in Impress slideshow
Summary: Floating frame not displayed in Impress slideshow
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
: 77118 (view as bug list)
Depends on:
Blocks: Slide-Show Frame
  Show dependency treegraph
Reported: 2014-04-02 19:09 UTC by maurice.clerc
Modified: 2023-04-25 10:28 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:

One slide with one floating frame, and the corresponding txt file (11.25 KB, application/zip)
2014-04-02 19:09 UTC, maurice.clerc

Note You need to log in before you can comment on or make changes to this bug.
Description maurice.clerc 2014-04-02 19:09:28 UTC
Created attachment 96804 [details]
One slide with one floating frame, and the corresponding txt file

LibreOffice  Impress
Ubuntu Version 12.04 (precise) 32 bits
Kernel Linux 3.2.0-60-generic-pae
GNOME 3.4.2

Insert floating frame. Content: txt file
On Normal mode, I see the frame, its content, and the scroll bars.
But in the slideshow, nothing is displayed!

I tried with some other file types (odt,ods) => same behaviour.
Comment 1 maurice.clerc 2014-04-02 19:27:09 UTC
Same problem with LibreOffice
Comment 2 maurice.clerc 2014-04-03 09:13:20 UTC
Same problem with LibreOffice
Comment 3 pranjit 2014-04-07 05:39:42 UTC
floating frame in impress does not show on slideshow
also editing the floating frame (e.g. dimensions) is a pain in the neck
Comment 4 David Tardon 2014-04-08 07:50:44 UTC
*** Bug 77118 has been marked as a duplicate of this bug. ***
Comment 5 pranjit 2014-04-08 12:02:30 UTC
Problem description: Floating Frame does not appear in Slideshow AND resizing and manipulating Floating Frame is very difficult

Steps to reproduce:
1. ....insert|floating frame
2. ....resize by dragging on borders of the frame-NOT POSSIBLE
3. ....from properties in right hand bar i manually wrote down the values-NO CHANGE
4. ....Menu|edit|object|properties -the floating frame resized

Current behavior:Frustating. I wanted to put a scrollable item in the floating frame as it is a long list. and what will be the controls for scrolling the list if it becomes displayed, trackpad? key?

Expected behavior:1. Easy to put a floating frame 2.easy to manipulate it  3.visible in slideshow mode  4.controls for scrolling the list in slideshow mode

Operating System: Mac OS X Mavericks
Version: release
Comment 6 tommy27 2014-05-21 04:39:13 UTC
set version field to earlier version the issue has been reproduced

reproduced in Win7x64 as well with all LibO releases I have (older was 3.3.3) and with OOo 3.3.0 and AOO 4.1.

issue still persists in LibO
Build ID: a1dd961c3093f5f7624e4d1f2240e9120fd13f23
TinderBox: Win-x86@39, Branch:master, Time: 2014-05-06_11:47:48

status NEW. platform ALL. version INHERITED FROM OOO.
Comment 7 tommy27 2014-05-21 04:43:21 UTC
(In reply to comment #5)
> Problem description: Floating Frame does not appear in Slideshow AND
> resizing and manipulating Floating Frame is very difficult

resizing is a different issue. see Bug 78583
Comment 8 Björn Michaelsen 2014-07-12 20:18:15 UTC
Priority highest is reserved for MABs, please see: https://wiki.documentfoundation.org/MAB on when a bug qualifies for that.

Thus keeping this on priority high.
Comment 9 QA Administrators 2015-12-20 16:11:36 UTC Comment hidden (obsolete)
Comment 10 Regina Henschel 2016-06-13 08:15:45 UTC
Has this ever worked in LibreOffice? The last working version with correct behavior of floating frames in playing presentations I know, is a OpenOffice.org 1.1.5.

Nevertheless, the feature is broken in Version:
Build ID: bb6acbd0c3e8240c976ed62e04275ec67fa5a61d
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-06-11_00:27:38
Locale: de-DE (de_DE)
Comment 11 QA Administrators 2017-09-01 11:16:38 UTC Comment hidden (obsolete)
Comment 12 maurice.clerc 2017-10-11 17:59:04 UTC
Ubuntu 16.04
The same bug still exists.
Comment 13 QA Administrators 2018-10-12 03:05:27 UTC Comment hidden (obsolete)
Comment 14 Roman Kuznetsov 2019-03-27 19:36:52 UTC
still repro in

Version: (x64)
Build ID: 5a907fe76bc628629fddb5501727642468d38dae
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-03-22_00:18:04
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded
Comment 15 QA Administrators 2021-08-30 03:56:25 UTC Comment hidden (obsolete)
Comment 16 maurice.clerc 2021-08-31 19:41:11 UTC
The bugs are still present with this version:
Version :
Build ID : 1:6.4.7-0ubuntu0.20.04.1
Threads CPU : 8; OS : Linux 5.11; UI Render : par défaut; VCL: gtk3; 
Locale : en-GB (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded

(under Ubuntu the 7.2 version is not yet available).