Bug Hunting Session
Bug 77163 - Shortcut keys for Georgian language
Summary: Shortcut keys for Georgian language
Status: RESOLVED DUPLICATE of bug 41169
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 77164 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-04-08 06:00 UTC by soso
Modified: 2014-04-08 12:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description soso 2014-04-08 06:00:40 UTC
Hi there

My company (50k+ employees) intends to use LibreOffice as a primary software but we have one very annoying problem and i'm sure this problem is global.

We are using Georgian keyboard.

When using Georgian keyboard and want to use Ctrl+C, Ctrl+V or any other shortcut key has no effect.

This bug may be is secondary for someone but for us makes LibreOffice almost unusable.

I am sure bug presents for other languages rather then Georgian.

Please correct the problem as soon as possible.

Thanks in advance.

Best regards.
Comment 1 Adolfo Jayme 2014-04-08 08:55:25 UTC
*** Bug 77164 has been marked as a duplicate of this bug. ***
Comment 2 Urmas 2014-04-08 12:38:13 UTC

*** This bug has been marked as a duplicate of bug 41169 ***