Download it now!
Bug 77203 - start presentation with current slide (F5) in normal view does not work
Summary: start presentation with current slide (F5) in normal view does not work
Status: RESOLVED DUPLICATE of bug 76953
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-08 20:52 UTC by Armin Pollak
Modified: 2014-05-30 10:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Armin Pollak 2014-04-08 20:52:44 UTC
in normal view of presentation the menu-item "presentation->start with actual slide" does not work, menu item is greyed out

in slide sorter it is possible to start presentation via menu item "presentation->start with actual slide" or by pressing F5 (I changed this in the options from Shift-F5 to F5 because I am used to this)

I think this is a bug.
Comment 1 kaesezeh 2014-05-28 10:40:28 UTC
I have the same problem but it's even weirder. I am teaching a workshop using two presentations. On day 1, I worked with slideshow 1, no problem. On day 2, slideshow 2 has the "start with current slide" menu function greyed out. So I load slideshow 1 again to see what happens there and

- first, in that slideshow, "start with current slide" was not greyed out and it worked;
- but 20 minutes later, it is greyed out there, too.

Using 4.2.4.2 on Kubuntu 14.04 64 bit.
Comment 2 Tamás Zolnai 2014-05-30 10:54:48 UTC

*** This bug has been marked as a duplicate of bug 76953 ***