Bug 77231 - TABLE: Table borders not displayed
Summary: TABLE: Table borders not displayed
Status: RESOLVED DUPLICATE of bug 76195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-04-09 09:23 UTC by dowsettjoe
Modified: 2015-12-15 10:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image showing same table in 4.1.3.2 and 4.2.3.3 (98.80 KB, image/png)
2014-04-09 10:05 UTC, dowsettjoe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dowsettjoe 2014-04-09 09:23:22 UTC
Problem description: 
No table borders displayed in documents in Writer (nor in exported PDFs).


Steps to reproduce:
1. Insert a table into a document, no borders evident
2. Edit table properties, changing border options, no change seen, no borders present
3. Export as PDF, no borders.

Current behavior:
No table borders displayed.
Table border options have no effect.

Expected behavior:
Table borders should reflect the table border settings.
              
Operating System: Ubuntu
Version: 4.2.3.1 rc
Last worked in: 4.1.3.2 release
Comment 1 sophie 2014-04-09 09:50:13 UTC
I could not reproduce with Version: 4.2.3.3
Build ID: 6c3586f855673fa6a1576797f575b31ac6fa0ba3 Ubuntu 13.10, all borders are visible when inserting the table. Are you sure that under Tools > Options > Writer > Table > Default area, that Borders is checked? Sophie
Comment 2 dowsettjoe 2014-04-09 10:05:33 UTC
Created attachment 97131 [details]
Image showing same table in 4.1.3.2 and 4.2.3.3
Comment 3 dowsettjoe 2014-04-09 10:07:27 UTC
Yes, borders is checked in the options.

This problem also occurs with an existing document / table however, see the attached image.



My OS is Ubuntu Gnome (13.10), running Cinnamon desktop.
Comment 4 k27d9b89 2014-04-10 21:03:45 UTC
This bug is also evident in version 4.2.3 rc3 and released version under Mac OSX (64 bit). 

It was present in version 4.2.1 but not version 4.2.2.
Comment 5 Robert Margulski 2014-04-11 02:52:57 UTC
running Windows 7 SP1
bug evident in version 4.2.3.3
had to go back to version 4.2.2.1
Comment 6 manj_k 2014-04-11 14:31:34 UTC
Please try: Menu Table → Table Boundaries (enabled).

Probably a dup of Bug 76195 - regression: with "Table Boundaries" disabled, the borders of tables are not visible.
Comment 7 dowsettjoe 2014-04-11 14:54:49 UTC
Yes, enabling Table Boundaries does cause the borders to display.
I agree that this is a duplicate

Thanks

*** This bug has been marked as a duplicate of bug 76195 ***
Comment 8 Robinson Tryon (qubit) 2015-12-15 10:55:15 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]