Bug 77270 - FILTER: Can’t filter while using the Date cell format (dd/mm/yyyy)
Summary: FILTER: Can’t filter while using the Date cell format (dd/mm/yyyy)
Status: RESOLVED DUPLICATE of bug 73565
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-04-10 14:33 UTC by Hector
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of the malfunction (53.04 KB, image/png)
2014-04-10 14:33 UTC, Hector
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hector 2014-04-10 14:33:49 UTC
Created attachment 97165 [details]
screenshot of the malfunction

Problem description: 
I have several spreadsheets which often use the date format (dd / mm / yyyy).
In the version of LO informed (4.2.1.1) I can not use the filter when the data in the column have the date format (dd / mm / yyyy) 

Tengo varias planillas donde uso frecuentemente el formato de fecha (dd/mm/aaaa).
En la versión de LO informada, (4.2.1.1) no puedo utilizar el filtro cuando los datos de la columna tienen el formato de fecha (dd/mm/aaaa)

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

shows a check box with text <dummy> 

muestra un check box con el texto <dummy>


Expected behavior:

It should show the list of all the dates entered in column

Debería mostrar la lista con todas las fechas ingresadas en la columna

              
Operating System: openSUSE
Version: 4.2.1.1 release
Last worked in: 4.1.5.3 release
Comment 1 m.a.riosv 2014-04-10 20:01:10 UTC
Hola Hector, thanks for reporting.

This is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=73565, solved for 4.2.2

Please if you are not agree, reopen it, and attach a sample file to verify, an image usually doesn't help too much.

*** This bug has been marked as a duplicate of bug 73565 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:55:00 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]