Download it now!
Bug 77387 - on imported video toggle pause/start media animation could not be set
Summary: on imported video toggle pause/start media animation could not be set
Status: RESOLVED DUPLICATE of bug 42985
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.3.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-13 07:45 UTC by Standa Danis
Modified: 2014-07-15 12:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Standa Danis 2014-04-13 07:45:56 UTC
Hi, I recognized that the custom animation on imported videos like toggle pause/start media could not be set. When I apply the procedure -> custom animation -> misc effect -> toggle pause (for example), in the animation bar on the right side the "Effect 4 point star" appears. This behaviour is observed on version 4.2.3.2 of Fedora 20 and on windows version. I realized, that the same effect I can see in version down to 4.0.6....

Standa
Comment 1 Owen Genat (retired) 2014-07-15 12:14:47 UTC
This report indicates a subset of the animation issues described in bug 42985 i.e., that no animation effects can be applied to embedded videos.

*** This bug has been marked as a duplicate of bug 42985 ***