Bug 77462 - TABLE: Tables in Writer do not display table borders
Summary: TABLE: Tables in Writer do not display table borders
Status: RESOLVED DUPLICATE of bug 76195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-15 04:35 UTC by abq911
Modified: 2014-04-15 14:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description abq911 2014-04-15 04:35:56 UTC
Problem description: Self explanatory from title, latest rc of LibreOffice does not display the borders on tables, even on previously created documents.

Steps to reproduce:
1. Open new document
2. Create new table
3. Observe that table does not display borders even though it should.

Alternatively:
1. Open existing document with tables that have borders that were created in older version of LibreOffice.
2. Observe that tables do not display their borders.

Current behavior: Table borders are not displayed/drawn.

Expected behavior: Table borders should be drawn.
Operating System: Linux (Other)
Version: 4.2.3.3 rc
Comment 1 manj_k 2014-04-15 14:15:05 UTC
Already reported (and fixed) as Bug 76195 - regression: with "Table Boundaries" disabled, the borders of tables are not visible.

*** This bug has been marked as a duplicate of bug 76195 ***