Download it now!
Bug 77492 - Copy Website into LibreOffice Writer leaves out images and text format
Summary: Copy Website into LibreOffice Writer leaves out images and text format
Status: RESOLVED DUPLICATE of bug 78801
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-15 16:51 UTC by Peter Ludwig
Modified: 2014-05-18 10:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Ludwig 2014-04-15 16:51:28 UTC
If I mark content of any website (mark with left mouse, STRG + C) and paste it into LibreOffice Writer (with middle mouse/ STRG + V) leaves out images *and* text format. 

(Headlines have the same text size as normal text. Bold is not bold but normal) All original formats from the website are lost. Pictures are lost completely - not even a border)

I checked it with abiword and there it works as expected. 

System: (K)Ubuntu (Precise) 12.04 with 4.2.3.3 Build 420m03

I do this a lot / daily so I am pretty sure this bug arrived with this new version update a few days ago.

Thanks for your help and support!
Comment 1 Florian Reisinger 2014-04-22 09:04:04 UTC
Hi, by default it will be pasted as "unformatted text". Please use Strg + Shift + V and choose HTML without comments. If you think that the default is  a bug, please reopen it
Comment 2 manj_k 2014-05-18 09:13:28 UTC
Reopened – see also: Bug 78801 - Copying Text + Image from Website - Image Skipped
Comment 3 Florian Reisinger 2014-05-18 10:21:59 UTC
Same problem --> Close this bug. Please continue on the other bug :)

*** This bug has been marked as a duplicate of bug 78801 ***