Bug 77520 - Writer hangs loading HTML document with embedded image
Summary: Writer hangs loading HTML document with embedded image
Status: RESOLVED DUPLICATE of bug 50763
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-16 10:57 UTC by 0owendk.freedesktopbug
Modified: 2014-04-20 12:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 0owendk.freedesktopbug 2014-04-16 10:57:38 UTC
LibreOffice Writer hangs when trying to load a HTML file which contains an embedded image (e.g. <img src="data:image/png;base64,<base64guff>)

LibreOffice Writer embeds images in this form when one saves a document as HTML, so Writer cannot load HTML files it itself created.

This appears to be reproducible on Windows as well.

Owen
Comment 1 Andras Timar 2014-04-20 12:38:42 UTC

*** This bug has been marked as a duplicate of bug 50763 ***