Bug Hunting Session
Bug 77522 - FILEOPEN: Image anchor and size not preserved when rows inserted
Summary: FILEOPEN: Image anchor and size not preserved when rows inserted
Status: RESOLVED DUPLICATE of bug 67712
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Anchor-and-Text-Wrap
  Show dependency treegraph
 
Reported: 2014-04-16 11:41 UTC by me
Modified: 2015-02-16 08:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description me 2014-04-16 11:41:42 UTC
Images inserted into a column and anchored to cell. Insert a row and images move correctly staying right size and anchored to correct cell. Save, close and reopen. Images below inserted row have now become anchored one cell above and been flattened so require converting all to original size and changing anchor to correct cell. Time consuming and to me a major problem

Also occurs in 4.2.2.1.
Comment 1 me 2014-04-16 11:46:05 UTC
The number of cells above the image is anchored to depends on number of rows inserted
Comment 2 ign_christian 2014-07-31 09:34:05 UTC
Hi.. Please see Bug 67712 and Bug 78396. Perhaps same problem?
Comment 3 Buovjaga 2014-11-18 12:29:57 UTC
Reproduced.

Win 7 64-bit Version: 4.4.0.0.alpha2+
Build ID: b021b5983c62e266b82d9f0c5c6d8d8900553827
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-12_01:10:08

Ubuntu 14.10 64-bit Version: 4.4.0.0.alpha2+
Build ID: 3cf226622a3d8c09d655034dbcc81695f1662b87
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2014-11-15_23:24:22
Comment 4 Buovjaga 2015-01-12 17:51:05 UTC
No such problem with 3.5.0 -> regression.

Ubuntu 14.10 64-bit
LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 5 Matthew Francis 2015-02-16 08:02:19 UTC

*** This bug has been marked as a duplicate of bug 67712 ***