Download it now!
Bug 77665 - Saving files as .doc produces errors
Summary: Saving files as .doc produces errors
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Header-Footer
  Show dependency treegraph
 
Reported: 2014-04-19 06:25 UTC by worth.patricia
Modified: 2015-06-09 07:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description worth.patricia 2014-04-19 06:25:40 UTC
I've prepared a manuscript in 4 .odt files, but had to convert to .doc for the publisher. The .doc files won't retain a border around my header, and won't display non-printing characters properly, eg space markers. When this feature is switched on I can't edit my files; the characters I type end up in the wrong spot, or don't appear at all. My husband updated Libre Office on my computer (Mac Book Air) to try to help, but things are worse now. I'd be grateful for your repairs.
Comment 1 Cor Nouws 2014-04-19 06:45:11 UTC
Hi Patricia,

thanks for the report.
.doc has another page formatting system then .odt.
You can solve this by setting a manual page break at the page crossings with the correct page style in Writer...
Pls refer to the Help or user support 
  http://www.libreoffice.org/get-help/community-support/

I add this one to bug 48741
 (might well be a duplicate of one of the many reported ones..)

regards,
Cor
Comment 2 QA Administrators 2015-06-08 14:42:16 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.3 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results;
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-06-08
Comment 3 worth.patricia 2015-06-09 06:50:46 UTC
I just updated to LibreOffice Fresh (?) 4.4.3.2. Non-printing characters are now working properly, even in doc files.  I like the big blue dots between words - very easy to know if I've accidentally hit the space-bar twice.  Thanks.  Patricia
Comment 4 steve -_- 2015-06-09 07:57:05 UTC
Since there is no specific commit fixing this issue, setting to WORKSFORME. FIXED is used only when a commit exists.

Thanks for the update (: