Bug 77689 - Insert Special Characters -> Recent Characters
Summary: Insert Special Characters -> Recent Characters
Status: RESOLVED DUPLICATE of bug 34882
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-20 12:11 UTC by thealexhay
Modified: 2015-03-04 07:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thealexhay 2014-04-20 12:11:37 UTC
Many fonts have a huge selection of special characters and if the user wishes to insert a few different ones within a document then each time the user has to search through all of those available. If the Special Character dialogue box, toolbar icon and/or menu entry had a dropdown box with a few of the most recent (or most popular) special characters, this could increase the ease of use for this feature. This would be particularly useful for those writing scientific reports, essays or characters with accents.
Comment 1 Jorendc 2014-07-16 20:48:51 UTC
+1 on this feature and sounds like a valid enhancement request -> NEW.

Kind regards,
Joren
Comment 2 Adolfo Jayme 2015-03-04 07:54:29 UTC
Hi, thanks a lot for posting your enhancement request, and sorry for the delay. I’m currently designing how this feature should look and work once it’s implemented. For the sake of simplifying management, I’m marking your report as a duplicate of an earlier one; however I’m considering everything said in this bug tracker for the design. Cheers!

*** This bug has been marked as a duplicate of bug 34882 ***