Bug 77710 - FILESAVE: [regression] exporting .docx file to ooxml text result in error message
Summary: FILESAVE: [regression] exporting .docx file to ooxml text result in error mes...
Status: RESOLVED DUPLICATE of bug 71785
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: DOCX
  Show dependency treegraph
 
Reported: 2014-04-21 05:30 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-09-29 11:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
crash dialog (11.71 KB, image/jpeg)
2014-04-21 05:30 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-04-21 05:30:10 UTC
Created attachment 97661 [details]
crash dialog

I download the .docx file found at < http://download.microsoft.com/documents/rus/microsoft4you/How_to_license_the_operating_system_Windows_8_new.docx > and attempted to save it in ooxml text .docx format, but it would crash the UI of LibreOffice 4.2. This doesnt occur in 4.1.
Comment 1 Jorendc 2014-04-21 09:22:13 UTC
NOT reproducible tested using Mac OSX 10.9 with LibreOffice Version: 4.3.0.0.alpha0+ Build ID: 619b4c40da9e85febbb08a3f7cf8aa8d10963fc1
TinderBox: MacOSX-x86@49-TDF, Branch:master, Time: 2014-04-18_00:07:53

It IS reproducible using Version: 4.2.3.3
Build ID: 6c3586f855673fa6a1576797f575b31ac6fa0ba3

When I try to save it, the same error message appears. When I close the error message, I can't scroll through the document anymore (scrollbar does move up/down, but there is no actual document scroll). Although this behavior, I still can access all menu's, create other documents etc etc. So this looks not like a crash but only a kind of 'document freeze'.

Thanks for your extensive testings.

Kind regards,
Joren
Comment 2 Jorendc 2014-04-21 09:26:57 UTC
Indeed not reproducible, tested using Mac OSX 10.9 with LibreOffice Version: 4.1.5.3 Build ID: 1c1366bba2ba2b554cd2ca4d87c06da81c05d24

-> confirmed regression
Comment 3 Andras Timar 2014-04-22 17:20:30 UTC

*** This bug has been marked as a duplicate of bug 71785 ***
Comment 4 Robinson Tryon (qubit) 2015-12-17 07:57:35 UTC Comment hidden (obsolete)