Download it now!
Bug 77737 - Duplicates path in links to other document
Summary: Duplicates path in links to other document
Status: RESOLVED DUPLICATE of bug 48463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-21 19:16 UTC by xvzok
Modified: 2014-04-22 18:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xvzok 2014-04-21 19:16:55 UTC
I've got spreadsheet eg. Plan.xls with links to other document.
e.g.
='file:///home/leszek/txt/onestepsoftware/analizy/CashFlow7.xls'#$Hours.F12

When I close and reopen Plan.xls link is changed to
='file:///home/leszek/txt/onestepsoftware/analizy/home/leszek/txt/onestepsoftware/analizy/CashFlow7.xls'#$Hours.F12
Comment 1 m.a.riosv 2014-04-22 01:29:02 UTC
Hi @dev@1step.pl, thanks for reporting.

Seems this is a duplicate.

*** This bug has been marked as a duplicate of bug 48463 ***